2

This is an example answer I had posted at the Guitars site before it was closed. I have just logged in at https://music.stackexchange.com/ and my answers, questions and reputation are gone.

Is it by design or a bug?
Weren't the accounts from the Guitars site moved along with the questions and answers?

5
  • The accounts weren't migrated, but you should have gained control of your questions and answers when you logged in here. I think we need a dev to fix this, I can't see anything to help.
    – user28
    Jul 29 '11 at 12:42
  • @Matthew Read Can you contact the developers about this problem? I guess as a moderator you have a bigger chance to be heard. Jul 29 '11 at 13:40
  • Yep, I've flagged the question with a note, they'll get to it soon hopefully.
    – user28
    Jul 29 '11 at 14:16
  • Noted, I'll take care of this. Jul 30 '11 at 5:26
1

I adjusted the ownership of the post you linked. That's the only post I see from you though. You mention "answers, questions" - which seems to imply you had more than 1 post?

3
  • It is possible I posted only this one answer on the main site. Was the meta site migrated too? Because I'm sure I asked a queetion there. Aug 2 '11 at 18:02
  • No, meta was not migrated. Aug 2 '11 at 18:48
  • Was this done for all accounts? Because I too have questions and answer that were migrated, but are no longer linked to my account (same username and openID). Thanks!
    – grieve
    Mar 6 '12 at 20:32

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .