Questions tagged [bug]

Indicates you've found an erroneous or unexpected behaviour in the system that needs to be fixed.

Filter by
Sorted by
Tagged with
3 votes
1 answer
161 views

Trying to leave SE Music, if I can

I scheduled my SE Music account for deletion a couple of days ago. At first there was a banner at the top of my profile page that said "This account is scheduled to be deleted 24 hours from now.&...
user avatar
2 votes
1 answer
44 views

Hey, where'd our "belongs on musicfans" close-reason go?

I went to vote to close a question just now as being better suited for musicfans.stackexchange. When I clicked on "A community-specific reason" and "belongs on another site," the ...
user avatar
  • 8,088
3 votes
1 answer
31 views

Vote to reject edit show up in approved list

In the Suggested Edits page of the Moderator tools, I noticed that my name appeared in the "approved by" list for an edit I voted to reject. (See image below.) This seems like a bug, either ...
user avatar
  • 59.8k
2 votes
0 answers
52 views

Strange issue with ABCjs

I recently answered a question, and I wanted to add notation to provide a better explanation. I'm not yet as experienced as I'd like to, but I tested the code both in the sandbox and in the "...
user avatar
  • 5,780
4 votes
0 answers
28 views

ABCjs renderer is doing something very strange with short snippets [duplicate]

Note that sometimes ctrl+F5 fixes this but sometimes it doesn't!! Some short abcjs snippets are being rendered wildly incorrectly, with a (constant) weird preamble. I will lead with a screenshot of ...
user avatar
  • 353
6 votes
2 answers
78 views

ABC shows up scrambled on first loading, correct only after page refresh

In this answer, I used a couple of ABC snippets. They seemed to render ok – however, upon revisiting the page, the output is actually severely mangled: Only upon refreshing the page, does it change ...
user avatar
4 votes
0 answers
29 views

jTab not rendering correctly

The jTab notation %5/1.5/1.7/3.5/1.6/2.5/1[I] %3/1.5/3.3/1.4/2.3/1.3/1[IV] %5/1.7/3.5/1.6/2.5/1.5/1[V] Does not render properly. It results in %5/1.5/1.7/3.5/1.6/2.5/1[I] %3/1.5/3.3/1.4/2.3/1.3/1[IV] %...
user avatar
  • 59.8k
4 votes
0 answers
33 views

ABC.js does not render on mobile

When viewing answers that use ABC.js, the notation does not render, and I only see a code block with the plaintext ABC.js code. The notation renders correctly only when I view the edit history of the ...
user avatar
  • 4,663
11 votes
0 answers
138 views

Soundcloud embedding - new issues?

I'm not sure whether I'm doing this wrong or it's just not working for me. We've been able to embed Soundcloud links for a while now - YouTube and SoundCloud embedding is now enabled even though there ...
user avatar
  • 23.6k
1 vote
0 answers
34 views

Dead link report in Election message [closed]

On the page 2020 Moderator Election, the link More information about the candidates is not working.
user avatar
  • 1,213
5 votes
0 answers
75 views

ABCjs: can't set clef in K info field if mode not fully specified and image is cached

See end of post for workaround The following three ABC code samples should be equivalent: X:0 X:0 X:0 K:C bass K:Cmaj bass K:C major bass A,,B,,C, A,,B,,C, A,,B,,C, ...
user avatar
  • 59.8k
1 vote
0 answers
18 views

ABCjs misinterprets L:1

The two code blocks below should produce identical results. In Example 1 we have L:1/1, which renders correctly, displaying whole notes; however, in Example 2 L:1 incorrectly renders as eighth notes. ...
user avatar
  • 59.8k
3 votes
0 answers
23 views

ABCjs compound time signature numerator not centered properly

When attempting a compound time signature, like 3+2/4, the SE implementation does not properly center the numerator. For example, the code X:0 K:none M:3+2/4 L:1/8 c6 c2 | [M:3+2+3/8] c3 c2 c3 | ...
user avatar
  • 59.8k
1 vote
0 answers
40 views

What's wrong with the review queue?

The review queue shows up like this: And after I've reviewed it, I just get: And it loads for a long time without anything happening. I closed my tab, opened it up again and after a while I got the ...
user avatar
-1 votes
1 answer
66 views

Can the idiotic jTab thing just cease to exist please

Stop the madness. What kind of a campaign is needed to get the idiotic formatter to just stop formatting PRE-FORMATTED TEXT. This is pre-formatted text
user avatar
0 votes
0 answers
28 views

Bug report: disappearing table/code block [duplicate]

Appears in this answer here: https://music.stackexchange.com/a/90663/62794 After page load, the contents of the code block disappears. It renders properly in the editor, but not on the normal page. ...
user avatar
5 votes
1 answer
49 views

'Click to hide' button not working

When I click the 'Click to hide' button of the upper banner telling me to join, nothing happens. It also it gives me the following error on the dev tools console: full-anon.en.js?v=37d414698c5e:4 ...
user avatar
5 votes
0 answers
44 views

Cannot close header that suggest to join the community

Not working for the meta site either. I've tried some other sites (not all) but this is the only one that give me this error
user avatar
0 votes
0 answers
18 views

Code block for a LilyPond version statement alone produces a tab staff [duplicate]

Found while answering here. The code I see: \version "2.18.2" What shows up:
user avatar
  • 3,096
3 votes
0 answers
38 views

Herobox can't be dismissed due to JavaScript error

This box (that is shown to anyone who's not logged in) cannot currently be dismissed: Clicking the black icon in the top right corner prints the following error in the developer console: Uncaught ...
user avatar
  • 101
5 votes
0 answers
27 views

Suggested Edit status is showing rejected but it shows pending review in the review section

I suggested an edit on this post. This post was vandalized by the original poster and picked by SmokeDetector in Charcoal HQ. I used the source of previous version to restore it with a minor spelling ...
user avatar
  • 153
2 votes
0 answers
52 views

Why won't my jTab chord diagrams render side-by-side?

I just finished adding some chord diagrams to an answer of mine using jTab. I wanted to see three or four chord diagrams side-by-side, and my custom chord syntax was rendering nicely on the jTab page. ...
user avatar
3 votes
0 answers
39 views

Italics not displaying properly (for me?)

This came up in this answer: https://music.stackexchange.com/a/66324/2639 -- the term "physical modeling" should be italicized (Todd put it inside *'s). I've also italicized "italicized" in the ...
user avatar
  • 17.6k
1 vote
0 answers
60 views

It appears that my question is being displayed with missing content. Is this a bug? [duplicate]

I asked a question on Music Stack Exchange this morning. I returned to the question and saw that the question doesn't display correctly when I browse to it, but when I click [Edit], it does display ...
user avatar
2 votes
0 answers
47 views

jTab doesn't render more than one Custom Chord per code block

Testing jTab on the meta, I noticed that custom chords do not render if there is more than one in a code block. The test set of chords I used this: %X/X.3/1.5/3.4/2.5/4.3/1[Cmaj7] %X/X.5/1.7/3.5/1....
user avatar
  • 46.4k
4 votes
1 answer
101 views

Consecutive visited days reset randomly

I don't know why but for whatever reason the counter for how many consecutive days I have visited music.stackexchange.com gets reset randomly even though I have been on the site those days. ...
user avatar
  • 547
6 votes
0 answers
52 views

Why is the guitar tag a related tag to itself?

While looking at the guitar top users, I noticed that the tag itself is a related tag: Is this a bug?
user avatar
0 votes
1 answer
54 views

Favicon confusion

When I see the favicon from the new site design, especially in the Hot Network Questions list where it's decontextualized, it looks to me like a set of three books on a bookshelf, not piano keys. It ...
user avatar
  • 191
4 votes
1 answer
24 views

Words split over lines in questions on mobile site

I just noticed over the last couple of days that questions have words split over lines on the mobile site. I'm pretty sure this didn't happen before. Anyway, it doesn't look right. Here's an example:
user avatar
5 votes
1 answer
24 views

Bad background color for favourite questions

The highlighting of questions with your favourite tags are a bit strange. The light red color makes it feel like the questions are deleted or something.
user avatar
  • 3,844
0 votes
0 answers
11 views

Incorrect achievement icon in Achievements dropdown [duplicate]

The dropdown uses Music.SE design of badge even when displaying a badge from a different site. Here I have a badge on Mechanics.SE but there is a little note sitting there in the Achievements box - ...
user avatar
  • 36.4k
4 votes
1 answer
27 views

Bottom of the logo is cut off

At default (100%) zoom and scaling at 1920x1080 resolution, I am seeing the bottom of the new logo being cut off. It's most noticeable on the curved letters ('C' and 'O'): I see this in all of the ...
user avatar
6 votes
1 answer
50 views

Badge font too dark on mobile site

I was using the mobile site earlier and noticed that when you click on a badge to view info about it, the font turns dark and is really hard to read:
user avatar
2 votes
1 answer
30 views

Badges not notes on the user profile page

The "next badge" dialog correctly displays bronze and silver badge progress with notes instead of dots to decorate the badge titles. But the current badge counts still use the dots. Hopefully that ...
user avatar
  • 2,517
2 votes
0 answers
19 views

The header is preventing question links to be clickable [duplicate]

As noted by Matthew Read here, it seems links are partly unclickable. I'd blame the header: From this question, apparently it's the same with revisions: And come to think of it, probably the same ...
user avatar
2 votes
0 answers
18 views

'Return to question' is not clickable on the Revisions page [duplicate]

I was looking at the revisions of this post: What is Tanam in Music? And while on the revisions page, the Return to question is not clickable: I cannot highlight it with my mouse either. The same ...
user avatar
4 votes
1 answer
31 views

Wonky table on "Select your next badge"

On main and meta - table overhangs the window:
user avatar
  • 2,457
0 votes
1 answer
42 views

Open Tab Font loses definition

Last one for now, promise! The font used for open tabs, and the "Reviewed-action" labels doesn't have the best definition - see the image below. There's no whitespace left in the middle of the e's, ...
user avatar
  • 2,457
4 votes
1 answer
37 views

Unclickable Link on Flag Summary/Review page

https://music.stackexchange.com/users/flag-summary/10938 On "Flags for [Username]" at the top, my username is formatted as a link, but unclickable - it's a proper link on other sites. (looks like the ...
user avatar
  • 2,457
4 votes
1 answer
35 views

Cramped badges and missing gold badge on meta

This is the accounts section of my Meta profile: The gold badge is missing. (The gold badge symbol is missing across the whole of the meta site.) The badges are all cramped up (I presume a bug, as ...
user avatar
  • 2,457
3 votes
1 answer
58 views

Logo needs to be updated on the Network Profile

I assume this is something that is in the plan to eventually implement, I'm just making sure it wasn't overlooked. The logo on the Network Profile is still showing the beta logo instead of the new ...
user avatar
  • 113
4 votes
1 answer
32 views

Tag and tag backgrounds are not high enough contrast

One small design issue - the tag backgrounds and especially tag badge backgrounds are very light. Easy enough to read on my evening settings with f.lux, but not on default settings in Chrome on ...
user avatar
  • 36.4k
2 votes
1 answer
37 views

Review button in top bar isn't updating

Several times, I've seen that the review queue appears empty, but the top-bar icon indicates otherwise. For instance I'll vote on something, but the top-bar notifier doesn't update. Is this by design,...
user avatar
  • 9,696
2 votes
2 answers
64 views

Why couldn't I start a bounty for 50 rep?

I thought that, in general 50 is the minimum level for a bounty (as an example, this question currently has an open bounty for 50 rep: Associating chords with scales ) But when I added a bounty to my ...
user avatar
  • 9,696
2 votes
2 answers
58 views

upvoted after a down vote, but points are not reversed?

I noticed from https://music.stackexchange.com/users/18447/mey?tab=reputation that my points are not reversed when a previously down voted answer gets upvoted. As far as i know, i would have got a +5 ...
user avatar
  • 926
7 votes
1 answer
75 views

https for SoundCloud

The SoundCloud integration on our SE only works with http: https://soundcloud.com/georgeharrison/your-eyes-sitar-solo (doesn't work) http://soundcloud.com/georgeharrison/your-eyes-sitar-solo (works)
user avatar
  • 2,449
3 votes
2 answers
95 views

What happened with the jTab support?

I've seen quesions where the jTab wasn't parsed, but the code is shown instead. I wasn't sure if it was due to some syntactic mistakes in the code, but now I saw an answer of my own, where it ...
user avatar
2 votes
1 answer
58 views

Why am I getting notifications for edits I can't review?

I have 13 notifications for some edits I can't review (I guess they are tag wikis edits I made), but why am I getting the notifications if I can't review them?
user avatar
14 votes
2 answers
71 views

"Vanishing" sample code

When I post this answer I must see my code vanishing when I click on "Save answer". While editing the answer the code was displayed correctly before I clicked "Save". The code block background remains ...
user avatar
  • 382
7 votes
1 answer
113 views

code block (lilypond) rendering

When I open this page: How can I force LilyPond to repeat a chord symbol (relates to alternate endings)? (using firefox), the correct code blocks (question and answer) flash up for a fraction of a ...
user avatar
  • 17.6k